Preskoči na glavno vsebino

Kako ustvariti sistem ocenjevanja s petimi zvezdicami v Excelu? 

V našem običajnem življenju običajno uporabimo ocene s petimi zvezdicami, da ocenimo ocene izdelkov ali zadovoljstvo kupcev, kot je prikazano na spodnjem posnetku zaslona, ​​kako pa lahko ustvarite sistem ocenjevanja s petimi zvezdicami na Excelovem delovnem listu?

Ustvarite sistem ocenjevanja s petimi zvezdicami s pogojnim oblikovanjem v Excelu


Ustvarite sistem ocenjevanja s petimi zvezdicami s pogojnim oblikovanjem v Excelu

V Excelu je Pogojno oblikovanje funkcija vam lahko pomaga hitro ustvariti preprosto oceno s petimi zvezdicami, naredite naslednje:

1. V stolpce poleg svojih podatkov vnesite številke od 1 do 5, kot je prikazano na sliki spodaj:

2. Nato vnesite to formulo: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) v celico C3 in povlecite ročico za polnjenje navzdol do celic, ki jih želite izpolniti s to formulo, glejte posnetek zaslona:

Opombe: V zgornji formuli, B3 je celica vsebuje ocenjeno številko in C1 je prva številčna celica, ki ste jo vnesli v koraku1.

3. In nadaljujte s povlečenjem ročice za polnjenje v desne celice, za katere želite uporabiti to formulo, dobili boste naslednji rezultat, glejte posnetek zaslona:

4. Izberite celice formule in kliknite HOME > Pogojno oblikovanje > Novo pravilo, glej posnetek zaslona:

5. V izskočil Novo pravilo oblikovanja pogovorno okno, naredite naslednje:

(1.) Kliknite Oblikujte vse celice glede na njihove vrednosti v Izberite vrsto pravila polje s seznamom;

(2.) V Slog oblikovanja spustnega seznama izberite Nabori ikon možnost;

(3.) Izberite 3 Stars ikona iz Ikona Style spustni seznam;

(4.) Preverite Prikaži samo ikono možnost;

(5.) V razdelek s pravili vnesite 1 in 0.5 ločeno v vrednost polje za besedilo in oba izbereta Število Iz tip spustnih seznamov.

6. Nato kliknite OK gumb, ocene s petimi zvezdicami so bile vstavljene v celice, glej posnetek zaslona:

Najboljša pisarniška orodja za produktivnost

Priljubljene funkcije: Poiščite, označite ali identificirajte dvojnike   |  Izbriši prazne vrstice   |  Združite stolpce ali celice brez izgube podatkov   |   Krog brez formule ...
Super iskanje: Več kriterijev VLookup    Multiple Value VLookup  |   VLookup na več listih   |   Nejasno iskanje ....
Napredni spustni seznam: Hitro ustvarite spustni seznam   |  Odvisni spustni seznam   |  Večkrat izberite spustni seznam ....
Upravitelj stolpcev: Dodajte določeno število stolpcev  |  Premakni stolpce  |  Preklop stanja vidnosti skritih stolpcev  |  Primerjaj obsege in stolpce ...
Predstavljene funkcije: Mrežni fokus   |  Pogled oblikovanja   |   Velika vrstica formule    Upravitelj delovnih zvezkov in listov   |  Knjižnica virov (Samodejno besedilo)   |  Izbirnik datuma   |  Združite delovne liste   |  Šifriranje/dešifriranje celic    Pošljite e-pošto po seznamu   |  Super filter   |   Poseben filter (filter krepko/ležeče/prečrtano ...) ...
15 najboljših kompletov orodij12 Besedilo Orodja (dodajanje besedila, Odstrani znake,...)   |   50 + Graf Vrste (Gantt Chart,...)   |   40+ Praktično Formule (Izračunajte starost glede na rojstni dan,...)   |   19 vstavljanje Orodja (Vstavite kodo QR, Vstavi sliko s poti,...)   |   12 Pretvorba Orodja (Številke v besede, Pretvorba valut,...)   |   7 Spoji in razdeli Orodja (Napredne kombinirane vrstice, Razdeljene celice,...)   |   ... in več

Napolnite svoje Excelove spretnosti s Kutools za Excel in izkusite učinkovitost kot še nikoli prej. Kutools za Excel ponuja več kot 300 naprednih funkcij za povečanje produktivnosti in prihranek časa.  Kliknite tukaj, če želite pridobiti funkcijo, ki jo najbolj potrebujete...

zavihek kte 201905


Kartica Office prinaša vmesnik z zavihki v Office in poenostavi vaše delo

  • Omogočite urejanje in branje z zavihki v Wordu, Excelu, PowerPointu, Publisher, Access, Visio in Project.
  • Odprite in ustvarite več dokumentov v novih zavihkih istega okna in ne v novih oknih.
  • Poveča vašo produktivnost za 50%in vsak dan zmanjša na stotine klikov miške za vas!
Comments (6)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
La formula in Italiano è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
This comment was minimized by the moderator on the site
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
This comment was minimized by the moderator on the site
PLZ SHARE TO SULLIER RATING FORMULA IN EXCEL
This comment was minimized by the moderator on the site
La formula en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
This comment was minimized by the moderator on the site
La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
This comment was minimized by the moderator on the site
testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations